USSUP-617 Intermittent send delays on select supplier connections

Incident Report for 2sms LLC

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 15:10 UTC

Monitoring

We’ve determined that one of our supplier connections is experiencing intermittent delays in receiving and onward processing of mobile terminating traffic. A small amount of messages may be affected. We’re working with the affected supplier to understand the cause and for them to stabilize their processors.
Posted Dec 30, 2024 - 10:34 UTC