Outage of Systems
Incident Report for 2sms LLC
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 18:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 18:01 UTC
This incident affected: XML Gateway API, Customer Portal, New Customer Portal, 2sms API, Email2sms, SMSC, SMTP, SNPP, and WebServices.