USSUP-165 Delivery to Verzion destinations delayed
Incident Report for 2sms LLC
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 22:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2022 - 20:21 UTC
Update
We are working with our partners to resolve issues for individual dedicated shortcode numbers sending to Verizon only
Posted Aug 19, 2022 - 20:21 UTC
Investigating
We are receiving reports from end users that messages to Verzion destinations are failing to be delivered. 2SMS is submitting traffic to the mobile networks correctly and we are investigating with our supplier to get updates on the Verzion outage.
Posted Aug 19, 2022 - 15:31 UTC
This incident affected: Shared Shortcodes and Dedicated Shortcodes.