Minor Disruption to SMS Services
Incident Report for 2sms LLC
Resolved
An upstream supplier caused delay in processing
Posted Nov 27, 2023 - 10:50 UTC
Investigating
Some Outbound SMS are failing over Shared Shortcodes
Posted Nov 27, 2023 - 10:42 UTC
This incident affected: XML Gateway API and Shared Shortcodes.