USSUP-231 International Alphanumeric SenderID Processing Delays
Incident Report for 2sms LLC
Resolved
Our supplier has corrected the issue with our connection and configuration, we can see from initial testing that these changes have resolved the international alphanumeric senderid issues. We are awaiting an RCA from our supplier at this time.
Posted Oct 26, 2022 - 23:37 UTC
Update
Our supplier has confirmed that they are having an incident and have internally escalated the investigation. We will advise again when we have further updates from them.
Posted Oct 26, 2022 - 09:20 UTC
Investigating
We are currently seeing processing issues for International Alphanumeric SenderIDs. We are investigating the cause and will update shortly. Traffic sent to our system will be queued and released when the issues are resolved.
Posted Oct 26, 2022 - 08:43 UTC
This incident affected: Alphanumeric SenderIDs.