USSUP-198 Alphanumeric header disruption to India
Incident Report for 2sms LLC
Postmortem

Description:

 

Processing failure of MT traffic towards India over a small number of customer-specific alphanumeric headers.

 

Impacted Services:

 

  1. Mobile Terminating messages towards India over alphanumeric headers

Impacted Customers:

 

  1. A small number of customers affected who have alphanumeric headers to destination in India

Cause:

 

On October 1st, 2022, was disruption of upstream processing of traffic over alpha-numeric headers to Indian destinations. The traffic received a Failed Operator Barred status. This status is provided to us by our suppliers from the Mobile networks in India.

Our supplier has confirmed that there was a routing traffic issue towards Indian destinations which resulted in the response from the mobile networks being Failed Operator Barred.

 

Detection:

 

On the 1st October staff members were alerted to the traffic processing disruption and message requests not reaching their intended destinations. Initial responses actions were taken to investigate the issue. As the issue was determined to be external to 2SMS, the issue was immediately escalated to our supplier, who then investigated their systems.

Corrective Actions:

 

Our supplier discovered the routing error within their system and reverted the configuration to resolve the issue.

 

Preventative actions:

Our suppliers have implemented a change in their system and protocols to prevent routing issues such as this from reoccurring.

Posted Oct 06, 2022 - 12:13 UTC

Resolved
We have been alerted that there has been disruption to delivery to India over a small number of customer-specific alphanumeric headers. The message requests would have received a Failed Operator Barred status. We have been in contact with our suppliers who have resolved the issue with the Indian mobile operators and are continuing to test. We expect the issue to be resolved and we are monitoring traffic.
Posted Oct 01, 2022 - 09:00 UTC