USSUP-593 SNPP Outage
Incident Report for 2sms LLC
Resolved
The intermittent SNPP processing issue is resolved.
Posted Oct 10, 2024 - 14:27 UTC
Monitoring
We’ve corrected the affected components and we’re monitoring to ensure message processing.
Posted Oct 10, 2024 - 14:18 UTC
Investigating
We’re currently experiencing a service disruption.

Our team is working to identify the root cause and implement a solution.

Users may be experiencing inability to send via the SNPP gateway
Posted Oct 10, 2024 - 13:47 UTC
This incident affected: SNPP.