USSUP-718 Degraded performance on SNPP

Incident Report for 2sms LLC

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 16:43 UTC

Monitoring

We have received reports of performance issues with the acceptance of SNPP traffic and establishing connections.

We have since seen performance levels improve and are monitoring to ensure service levels have recovered.
Posted Aug 26, 2026 - 15:55 UTC
This incident affected: SNPP.